Announcement

Collapse
No announcement yet.

Carbonite Load Failed - What is the file path on the desktop/Dashboard

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Carbonite Load Failed - What is the file path on the desktop/Dashboard

    Hello,

    I tried saving configurations on the Carbonite ME1 switcher, and those saves were successful. However, every time I try to load a previously saved configuration, I get "Load: Failed".

    Is the file path within Dashboard or the desktop of the computer in which I find the saved configurations?

    Thanks in advance for your help.

  • #2
    Hi there, this issue is typically the result of a corrupt USB thumbdrive. Try using another drive as a test.

    To see the files you can either pull the stick and look at it from your computer, save and loads are located in the /switcher/set directory, here you can also rename a set file for set 0 etc. to a name of your choice and then that name will appear in the panel menu. Useful for naming shows if you have a several setups. You can also ftp into the drive directly and do the same thing, just type the switchers IP address and then username: user password: password.

    Comment


    • #3
      Would that be on the same usb that is use to save media manager stills?

      Comment


      • #4
        Originally posted by OPhoto View Post
        Would that be on the same usb that is use to save media manager stills?
        Yes there is only 1 USB that can plug into the frame.

        Comment


        • #5
          So I got a new USB, put it into the frame, saved some custom configurations, but it still won't load any of my saved presets. I'm running 11.0.1, and I'm trying to back up some configurations (particularly my macros) before installing the latest update. Has anyone else encountered this problem before? And if so, would my configurations from a previous version carry over to the updated switcher?

          Comment


          • #6
            Via FTP: I only see about a handful of cc's saved. In my current custom control, I have banks 1-4 and cc buttons 1 through 16 all filled, but I don't see that corresponding to the files. So, does the switcher save each macro as a separate file, or does it save them in some sort of unassociated groups?

            Comment


            • #7
              What presets? You say you saved but it won't load. Or did you transfer these from another USB? could be that those were corrupted on the original usb and thus you don't have them all.

              Comment


              • #8
                I mean Memory Banks, Custom Controls, Personalities, and Instances. I resaved via the Swticher on to a brand new usb.

                Comment


                • #9
                  Can you place the file set in a place we can download it from -- like dropbox or something? Also what is missing from it?

                  Comment

                  Working...
                  X